SAP HANA

You can easily add a connection to an SAP HANA database, enabling you to run live queries of an external database, create answers and Pinboards.

SAP HANA is disabled by default. To enable it, contact ThoughtSpot Support.
ThoughtSpot requires SAP HANA version 2.0 or later.